如何利用选股公式筛选股票

贡献者: tlzl0526

有时候利用技术指标进行选股,能够*一些方法和方向给瘫蝠熨夯我们进行选股,比如一些MACD底背离的股票,KD夼猿勇麒J发生底背离的股票,可以根据我们的需要进行筛选,下面介绍一下按照选股公式来进行股票筛选,以MACD底背离为例子。

1首先要找到MA觊皱筠桡CD底背离的指标公式,这个可以到网上进行搜索,选择合适的公式,下面我整理到的:DIFF:=EMA(CLOSE,12) - 呶蓟鹭毵EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);QM:=LLVBARS(MACD,QZQ+20);MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);XG1:=MACD<0 AND MACD>MQDZAND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0;XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);

2打开证券行情软件,点击“功能”选项,然后选中“公式系统”,选择“公式管理器”。

3打开公式管理器,点击新建按钮,弹出公式新建界面

4输入公式名称,描述,将公式复制到文本框中,点击测试公式,如果公式没有错误,那么就会直接显示测试通过

5公式添加完毕,可以回到公式管理处,条件选股公式那里看到,之后,就要利用已经添加的公式进行选股操作了。

6回到行情软件界面,点击“功能”按钮,点击”选股器“,选择“条件选股”选项

7会展示出条件选股的界面,那么寻找自己建立的公式条件,在下拉框中,点击下拉,根据公式名称进行查找

8选中完毕之后,点击“加入条件”按钮,完成公式的添加,选股周期默认日线,对于时间段的话,可以根据自己的需要进行设置,系统默认一周。

9参数设置完毕之后,点击“执行选股”按钮,系统开始根据公式进行选股,最后幻踔佐曝返回结果,其实针对结果,自己需要进行进一步的筛选,因为有可能出现不是很符合条件的股票。以上筛选股票不作为买入依据,投资需谨慎

以上股票不作为买入依据,投资需谨慎

1 2 3 4 5